Infinity Bots - Datacenter Outage – Incident details

All systems operational

Datacenter Outage

Resolved
Under maintenance
Started almost 4 years agoLasted 21 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved, all services are online.

  • Monitoring
    Monitoring

    Our host will be restarting all of their servers to push some network updates, please hold.

  • Identified
    Identified

    We are continuing to work on a fix for this incident, services are coming back online now.

  • Investigating
    Investigating

    Our host is currently looking into issues with their data centers connectivity, services are degraded and some things have been booted offline while others are just struggling to send packets.

    We will keep everyone updated when we find the root cause to this set of issues that have been happening over the past 2 days.